Preprocessing

Preprocessing

Wind Load – Billboard – why this green lines keep appearing

Tagged: 

    • Redha
      Subscriber

      Hello,

      I am trying to stimulate wind load however this green lines is appearing and not allowing me to complete my stimulate. I am new on this software. Anyone can help me please.


      Thanks

    • Karthik R
      Administrator
      Hi,
      Is it because you are plotting streamlines originating from the far-field domain? What is the region inside the rectangular box?
      Karthik

    • Redha
      Subscriber
      Hello Karthik I'm new to this software. I don't know much about the region you are referring to. I am doing a project, I have to test my billboard if it can resist 300 Km/hr. when I clicked on the result the green lines were already there before I set the streamlines. Can you please help me to fix this problem? I'm just looking on video on youtube how they are making the setting and I'm trying to copy the same.
    • Karthik R
      Administrator
      Hello How big is your domain? Can you highlight the inlet and outlet boundaries in your domain? In the image you shared here, can you zoom out, and does this show the boundaries?
      Karthik
    • Redha
      Subscriber
      My domain is 4000MM by 2000MM. I only have wall, farfield and ground. I do not have inlet and outlet. I did watch this youtube
      " target="blank">
      and did the same thing to my project. Can you please help me out. can I have your email address I can send you my design and you try to fix my problem?. as I'm approaching my deadline submission


Viewing 4 reply threads
  • You must be logged in to reply to this topic.