Ansys Products

Ansys Products

Workbench 19.2 Software not opening, Closes without displaying any error

    • PrithvirajPhadnis12
      Subscriber

       


       


       


      Hello,


      I had posted this message in an older thread and had been recommended to post the same on a new thread. So I am rewriting my old message with a new update of the message from the Command Prompt.


      I am facing a certain issue while opening Workbench 19.2. I am attaching a picture along with this description. I can see 'Initializing Licensing' under the main symbol before the software shuts down. I had received a notice that my license was going to expire in roughly 22 days the same day, it was not yet expired. However since the issue has started I have tried opening the software after renewing the student license (https://forum.ansys.com/forums/topic/how-can-i-renew-ansys-student-version-license/) I followed all the instructions here. It is still not opening.


      I cannot see any error message, but it shuts down in some seconds after I see the following image.


      Kindly guide me to solve the problems. 


      Thank you in advance,


       


      Yours sincerely,


      Prithviraj Phadnis


       


      I get the following text after issuing the command on Command Prompt.


      C:UsersPrithviraj Phadnis>"%awp_root192%..Shared FilesLicensingwinx64ansysli_util" -checkout ANS_SOLVER


      2019/08/13 151:03    INFO                Demo license file C:Program FilesANSYS IncANSYS StudentShared FilesLicensingstudent.lic exists.


       


      ANSYS LICENSE MANAGER MESSAGE:


      LAPTOP-1D6C7E8S(DEMO): The license for one or more ANSYS products


      will expire in 18 day(s)!


      Please contact your ANSYS Sales Representative


      or ANSYS, Inc.


      ANS_SOLVER OUT id=LAPTOP-1D6C7E8S-Prithviraj_Phadnis-5520-012597 shared_info=LAPTOP-1D6C7E8S-Prithviraj_Phadnis-5520-012601 is_sharable=yes server=54175@localhost is_academic=yes has_academic_logo=yes max_h_elem=0 max_nodes=0 max_faces=0 max_bodies=0 max_species=0 min_cell_size=0 max_depth=0


              Resolved by Feature: id=183 feature=aa_t_i product=ANSYS Academic Teaching Introductory


       


      Kindly advise me further

    • tsiriaks
      Ansys Employee

      Thanks for creating a new thread.


      Could you check out this thread and see if any of the suggestions help ?


      https://forum.ansys.com/forums/topic/student-v-19-2-quits-right-after-loadiing/


      Thanks,


      Win

Viewing 1 reply thread
  • You must be logged in to reply to this topic.