Ansys Products

Ansys Products

Workbench error

    • Jimmyhan
      Subscriber

      Hi, ANSYS experts!


      I am Jimmy, in recent days when I run the ANSYS workbench, I got this warning and I can not see tools in the workbench.  If I restart my laptop, everything is ok. I do worry about my simulation datum. Can you give me some explanation?

    • Sandeep Medikonda
      Ansys Employee

      Jimmy,


        I've moved your post to Installation and Licensing as it might get better attention here.


        Can you provide some more info on the version and OS information etc that might help better debug?


      Regards,


      Sandeep

    • Jimmyhan
      Subscriber

      Thank you for your reply, my ANSYS version is 19.0. My laptop is DELL M3800 and win7 system.

    • tsiriaks
      Ansys Employee

      Hi Jimmyhan,


      Try deleting the file ANSYSLI_DEMO_PORT under %appdata%ansys  (copy and paste this in Windows file explorer address bar or in Windows search).


      If that doesn't help, try deleting the entire %appdata%ansys  folder


      If that doesn't help, refer to the question #7 in this FAQ document https://www.ansys.com/-/media/ansys/corporate/files/pdf/product/academic/student-faq.pdf?la=en


      If that doesn't help, make sure you have read/write permissions under %appdata%ansys


      Thank you,


      Win

    • Jimmyhan
      Subscriber

      Thank you for your reply, I will try.

    • jonhm99
      Subscriber
      I deleted the folder and it still does not worknEdit: restarted the computer and now worksn
Viewing 5 reply threads
  • You must be logged in to reply to this topic.