Ansys Products

Ansys Products

Workbench/Fluent DPI scaling issues on 4k screen

    • JollyRoger
      Subscriber

      I have just installed ANSYS on my laptop which has a 4K screen. When I opened Workbench after installing, everything was extremely small, so I put an override on the high DPI scaling through the compatibility tab. This made everything bigger and readable, albeit a bit blurry. However when I go into a meshing screen, or any windows that have a model viewer section (such as Fluent), everything is all over the place. 



      I have changed the application properties for Fluent and Workbench now several times and tried all different combinations of DPI scaling, however I am starting to think this is more a problem with ANSYS than anything, as all my other programs work fine with the 4K screen. The laptop was ISV certified to work with ANSYS, so I don't know how this got through. 


      My question is, how do others use ANSYS on 4K screens?


       


       

    • tsiriaks
      Ansys Employee

      Hi JollyRoger ,


      Have you tried changing the "Scaling performed by" option to "System(Enhanced)" instead of application , as indicated by AnirudhMS  from this post 


      https://forum.ansys.com/forums/topic/installation-issues/


      Once, that is done, open up Windows File Explorer and go to


       


      %AppData%    (please copy and paste this in the Windows Explorer address bar)


      then rename the folder ANSYS to anything else, such as ANSYS.old


      Does this make any differences ?


      Thank you,


      Win


       

Viewing 1 reply thread
  • You must be logged in to reply to this topic.