Ansys Products

Ansys Products

Workbench not opening

Tagged: 

    • Santosh1998
      Subscriber

      The workbench in ansys 19.2  starts  loading but shuts down without showing any error.The task manager shows the workbench closed after showing not responding 

    • olivia987
      Subscriber

      I have faced the same issue in my laptop with windows 10 OS that time I thought that it may be the system fault that is why I consulted with windows error code 0x8024a105 but there I got to know that system is absolutely fine. It may be the software issue. Suggest me the solution.

    • Rob
      Ansys Employee

      It may be a hardware issue: ie your graphics can't load the software. If you find ANSYS in the start menu can you try and launch Fluent as that may give us something more diagnostic. Supported hardware is listed here: https://www.ansys.com/solutions/solutions-by-role/it-professionals/platform-support 

    • JakeC
      Ansys Employee

      Hi Santosh1998,


      Please try opening workbench, let it crash, then open the Windows Event Viewer.


      Go to Windows Logs -> Application


      Locate the crash/error that relates to workbench. 


      Then please post a screen shot of the "General" and "Details" tab.


       


      Thank you,


      Jake


       

    • Sidhant
      Subscriber

      Hello,


      I am facing exactly the same issue.


      Ansys workbench 19.2 keeps loading addins... , after few second it's auto closing without any error.


      Even if i had tried all above steps, but no result. In event logs there is no error code, and i am using nvidia quadro k2000.


      Kindly suggest if any solution is there.


       


      T&R,


      Sidhant

    • JakeC
      Ansys Employee

      Hi Sidhant,


      Please run dxdiag.exe and post screenshots of each tab.


      Then open a command prompt and type:


      set


       


      Then post screenshots of the output for that.


       


      If you are running any Anti-Virus software, please disable it and try again (for testing).


      Lastly, are you on a VPN?


       


      Thank you,


      Jake

    • Morizio
      Subscriber

      Hi Jake,


      I have faced the same issue in my PC (It was working perfectly until yesterday). The workbench in Ansys 19.1 starts loading but shuts down without showing any error. 


       


      I 've done what you said and took some screenshots:






       


      what can I do to solve this problem?


       


      Many thanks for your kind consideration.


      Morizio

    • JakeC
      Ansys Employee

      Hi Morizio,


      Please try the following:


      Close all open Ansys Applications.


      Open windows file explorer


      In the address path bar copy and paste the following text:


      %APPDATA%Ansys


      Rename the v191 directory to v191_old.


       


      Then relaunch workbench.


       


      Thank you,


      Jake

    • Morizio
      Subscriber

      Many Thanks Jake. The problem is solved

    • JakeC
      Ansys Employee

      Hi Morizio,


      Great, thanks much for the update.


      If the future if you could, please create your own thread for your issue.


       


      Thank you,


      Jake

    • PrithvirajPhadnis12
      Subscriber

      Hello,


      I am facing a certain issue while opening Workbench 19.2. I am attaching a picture along with this description. I can see 'Initializing Licensing' under the main symbol before the software shuts down. I had received a notice that my license was going to expire in roughly 22 days the same day, it was not yet expired. However since the issue has started I have tried opening the software after renewing the student license (https://studentcommunity.ansys.com/thread/how-can-i-renew-ansys-student-version-license/) I followed all the instructions here. It is still not opening.


      I cannot see any error message, but it shuts down in some seconds after I see the following image.


      Kindly guide me to solve the problems. 


      Thank you in advance,


       


      Yours sincerely,


      Prithviraj Phadnis


      Image I see before the program shuts down

    • tsiriaks
      Ansys Employee

      open CMD Prompt, then issue the following command


      "%awp_root192%..Shared FilesLicensingwinx64ansysli_util" -checkout ANS_SOLVER


      what do you get ?


      Also, I would recommend to create a new thread for your own issue.


      Thanks,


      Win

    • PrithvirajPhadnis12
      Subscriber

      I get the following message from the Command Prompt. 


      I have created a new thread, with the title 'Workbench 19.2 Software not opening, Closes without displaying any error' and will message on that thread from now. I am just posting my message here too, if it could solve the potential problem.


       


      C:UsersPrithviraj Phadnis>"%awp_root192%..Shared FilesLicensingwinx64ansysli_util" -checkout ANS_SOLVER


      2019/08/13 15:45:46    INFO                Demo license file C:Program FilesANSYS IncANSYS StudentShared FilesLicensingstudent.lic exists.


       


      Thanking you,


       


      Yours sincerely,


      Prithviraj Phadnis


       

    • Meda
      Subscriber

      I had the same issue and your solution worked for me as well. Thank you Jake.

    • MubasherAli
      Subscriber

      Hello dear, how your problem solved? I am still in the problem 

    • LCP
      Subscriber
      Good day,nI had the same issue, and following the instructions of helped. Now, everytime I open Fluent I get a new file though and honestly it is really annoying and I don't know if I can just easily delete them: nDoes anyone experience the same problem?nKind regards,n
Viewing 15 reply threads
  • You must be logged in to reply to this topic.