Electronics

Electronics

Workbench optimization with Electronic Desktop

    • Cesar0103
      Subscriber

      Hello everyone...

      When I connect the blocks in WB (Geometry-Electronic Desktop-Parameters-Response Surface Optimization) to start the optimization, only the initial result is correct, the rest of them show an error in the result (look at the figure below).

      Trying to find the error, the geometric parameters were changed manually (without the optimization block), and for each change that was made the result was correct; hence any error related to the electromagnetic model or the geometric itself was discarded.

      For these reasons, my mistake is in the implementation of the optimization block, specifically at the moment to create the table of design of the experiments. If someone else was through with a like mistake and had some advice I will be so pleased to hear it.


      Thanks in advance,

      Cesar Gallardo


    • Praneeth
      Ansys Employee

      Please check if you have enabled feedback from the design or not.
      All the very best.
    • Cesar0103
      Subscriber
      hi @pmunaga
      I check and I tell you my result.
      Thanks All the very best
    • Cesar0103
      Subscriber

      Please, could you tell me if in Ansys 2021R1 Electronic Desktop you can define output parameters for a later optimization in WB. Previously I had made them in a higher version, but in this one, I did not find how. Could you tell me how to do it if possible?


      Thanks All the best
    • Cesar0103
      Subscriber
      Hi I'm performing an optimization in WB, but the following happens to me:
      (DP 17) Maxwell > Link parameter 'rb' in source system 'Geom-7' is mapped to constant '45' in target system. Map the link parameter to a design variable or project variable in the target system to enable synchronization. (6:45:42 p. m.feb. 23, 2022).
      This only happens to me with the parameters defined in DesignModeler, but not with the parameters fromElectronic Desktop. Can anyone help me with any idea why this might happen?

      Thanks All the best
Viewing 4 reply threads
  • You must be logged in to reply to this topic.